ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Do not open PDF at startup


I recently updated to Screenshot Captor v4.9.6, from an older version.

My default directory for screenshots contains various files, and a PDF file (which has no relation with a screenshot).
Whenever I restart my computer this PDF opens in my PDF reader ! This annoyance seems to come from Screenshot Captor that scans the directory and only finds the PDF file (no image in the directory), and runs the reader on it.

In Preferences I could not find a way to avoid starting the PDF reader when selecting a PDF file. In fact I don't want this feature introduced in v4.9.5. It would be enough to start the reader with a double-click on the file.
A screenshot captor is primarily used to create an image, not a PDF.

I will fix this weekend.
Many people do not like this launched of pdf viewer behavior; i will change it so that when you click a pdf file, it will simply show you a statusbar message reminding you that you can double click the file to open it in your default pdf viewer.

I have the same problem as bm92.

Also it would be nice to have an option to completely disable Screenshot Captor's image manager for those of us who just use Screenshot Captor to take screenshot, and use a dedicated image editor like Photoshop when they want to edit it.

Beta now won't auto open pdf files on selection, and has an option to hide them completely; download here:

I'm amazed how fast you corrected this bug, every software editor should be like this :Thmbsup:


[0] Message Index

Go to full version