ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > UrlSnooper

Stops Sniffing | Locks Up | Cannot Close | Cannot End Process | Must Re-Boot PC

(1/2) > >>

Anyone else have this problem with it stop sniffing after a period of time? When it stops, I cannot close the program down. I go to Task Manager to End the Process, and it cannot do so. Find it running in the Background Processes, and yet, still cannot click on it and STOP the Process. The only way around this is to do a Hard Re-Boot of my PC to get it going again, and ultimately, it will stop functioning again and then we go thru it all over again with a Hard Re-Boot. ( ver 2.37.01 )

Can anyone suggest a work-around if necessary so I don't have to go thru the Re-Boot process?

I've not heard of it happening before.. it sounds like if you can't terminate the process, it's almost certainly hung somewhere in the network driver code of WinPcap..
Have you checked if you have the most recent WinPCap installed?
It also might have to do with your network adapter card -- you might check to see if you have the most recent drivers for that installed.

I do have the latest WinPCap installed.

I'll have to look into the drivers.

And have you detected any pattern to when it hangs?
How long after it's running does it hang?
What are the counts on the statusbar showing? How many results are in the grid?
(im just trying to get some clues as to what might be happening...)

Network Adapter: Pealtek PCIe GBE Family Controller
    Clicked on it's properties and checked online for driver update and it said I have the most current driver already installed.

There doesn't seem to be anything that I can notice when it stops working and freezes. I'll be capturing for, say 20 minutes or so, then the next time I go to capture, nothing! I try and close program using the Red "X" top right corner and it "hangs" not allowing me to close the program. Only option is the dreaded "Re-Boot". I've cannot seem to reproduce the stop because it appears to be random, but happens all the time. If I re-boot the PC and use it most of the day, then try to open the program later in the day, it will not open. It only works for a period of time directly after the re-boot, and for how long, I don't know.

Is this really the first of you hearing about it? Hmmmm

When you posted the upgrade some time ago, I had upgraded and it deleted the first version and WinPCap. After re-installing, I could not capture. Tried many times to  get the WinPCap installed to find the adapter automatically and it would not find it. It worked previous to this. I think I tried to copy all the files from my backup or laptop ( maybe ) to get possible lost file back. Maybe here lies the problem, but anytime I tried to re-install the WinPCap software, it won't find the adapter and I don't know what to do about that or to get better instructions on why it does or does not work right away. I know it can work because I'm using it, but cannot remember what it took to get it to work. This has been so difficult of a program to work with.

Won't open right now. CTRL+Shift+Esc, says it's not running in the apps, but scroll down and find it open in the Background Processes ( URLSnooper (32 bit ) ) I thought there was a 64 bit version, isn't there? I would have used that one, maybe I'm mistaken. Anyway, it appears here and I cannot "END TASK". If I create a "Dump File", will that tell you anything?


[0] Message Index

[#] Next page

Go to full version