ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Android Apps

One category doesn't sync - v. 1.84


UPDATE: I posted the message below yesterday, having tried unsuccessfully several times to get the one item I mention in the message to sync.  However, today I synced again, and this time everything synced, including the one that wouldn't do so yesterday.  So I think the problem was short-lived.


I've been using WhenLast and loving it.  Today, however, I noticed a small glitch.  Most of my categories have several items, but one category has only one.  The category is called Tablet and the item's label is "Unchecked permit sideloading."  I sometimes install apps from outside the app store, and to do that I have to check a security setting that permits sideloading.  After I've installed the app, I need to be sure I've unchecked that setting.  Today, I did a manual sync between my tablet and my smartphone.  The tablet a few changes.  All apparently were uploaded to dropbox, but when I did the manual sync with the smartphone, all were synced except the "Unchecked permit sideloading" item.  I looked at the history of syncs involving this item, and it's the same on both devices until today.  I tried again to sync, first between the tablet and dropbox and then between the phone and dropbox.  But that item remains unchanged.  The WL date on the tablet is 03/21/2015, while that on the phone is still 02/09/2015.  I can't think of anything else that might be relevant, except that the Tablet category is the fourth of four categories on the phone, but the third of four categories on the tablet.  I wouldn't think that would matter, but I thought I'd mention it anyway.  I should add that I'm using v. 1.84 of WhenLast on my tablet running KitKat 4.4.4 and my phone running KitKat 4.4.2.  If there's any other information you need, please let me know.

Thanks in advance for your help.

How strange..
Can you do try some tests..
Are you setting that even if you update the item again on either device, it never syncs between the two devices?
Can you update (click NOW) for the item that isnt syncing and try again -- and try editing the categories, to make sure nothing is set to "hidden" -- it's hard for me to imagine why it would consistently fail to update one item while doing the others.
And check around to make sure the item isnt hiding in another section?
And if you create a new item on once device, does it sync to the others?
Must be some explanation..

oops, i see now your update says it started working again.. let me know if it acts up again.


[0] Message Index

Go to full version