ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > N.A.N.Y. 2015

NANY 2015 Release: WhenLast (Android app)

<< < (28/30) > >>

Looks like I need to apply to dropbox for permission to allow others to use it; I have now applied -- hopefully it will be approved quickly.

Mouser, I updated to version 1.45 and tried again to sync with Dropbox.  This time, it seemed at first to work.  I clicked on Allow, and I was told that the first sync may take some time.  I waited a while, but nothing seemed to happen.  When I went to the Dropbox folder on my tablet, there was now an Apps folder, and inside the Apps folder was a WhenLast folder, but it was empty.  And now WhenLast seems not to be working at all well.  Most of the time, when I click on it, I'm told WhenLast has stopped.  The first or second time it did this, I chose the option to report this.  However, it continues to happen most of the time.  I tried rebooting the tablet, but that didn't help.  Every now and then I'll get the WhenLast main screen, but when I try to sync with Dropbox, WhenLast stops working.  Mostly, though, I don't even get this far.  When I click on the WhenLast icon, I'm told the program has stopped.

I don't see any crash reports -- if you have the option to let it report the crashes please do, and generate some more of them -- it will help me figure out what's going on.

Never mind, i see the crash report, and it tells me what went wrong.  Looks like a dropbox related error.  Let me try to fix and upload a new version.

Dropbox says the app still isn't approved for public so that may be the problem -- but it shouldnt be crashing so i need those reports to help track down the issue.

Ok, when you see Playstore Beta release of version 1.49, give that one a try and see if it helps.
If you get a crash, please submit report to play store -- it really helps.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version