ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Any Ideas whats causing the Kernelbase.dll error?

<< < (2/3) > >>

If your computer shows that dll file as 1.06mb in system32 it's not so hot at math either  :D

sfc/ scannow should find a new one but that doesn't seem to be your problem.

I'd call an expert from out of town???  :huh:

the error is just telling you what DLL file it occurred in.  it does not mean there is a problem with that DLL.  and simply replacing DLLs is a great way to mess up your system even worse.  only replace a DLL file if it's clear you have an out of date version and you have a trusted source for a new one, and there is no better upgrade process that will do it for you.

I did a little research before posting here, and a few others have this issue too
--- End quote ---

Don't give away my secrets, please. :D

Since he's not the sole user with the same problem my query about the byte count was solely to determine if he had installed the "Spring update" for Win8.1.???
No update, many with the same issue, many haven't installed update, a clue perhaps?
sfc replaces any bad system files it finds. If you run sfc and allow it to replace files from a corrupt source you may wind up with more than one bad dll and you may crash your system. Your advice is sage, Grasshopper!  :Thmbsup:

I've ran sfc twice now, and it says it found corrupt files, but couldn't repair some of them. The log file makes about as much sense to me as the actual error. I'll post the log file tho if it will be helpful. I am usually pretty good about keeping my computer updated, but windows 8 is very unobtrusive about informing you that you have updates available. I'm not entirely sure what the spring update is tho. I have the start button at the left of the start bar, and the metro apps now have the minimize and x button on them, as well as showing up in the start bar. Is that from the spring update?

Well slap my Teletubby dvds (bonus points if anyone knows where that line is from) I ran it under xp SP3 compatibility with run as admin checked, and it works now. Which is interesting, because one of the first things I tried was selecting windows 7 compatibility with run as admin checked, and that didn't work. The sims 4 CAS demo is brand new, why is it that it will only run on xp, and not windows 8?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version