ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

SC stuck / froze in Systray after start

(1/2) > >>

I am using SC for a while now, always enjoyed this great piece of Software.  :) But now, maybe since a week or so, its not working anymore. Its in the Systray, frozen. When I hover over it, the only thing it does it show the little text that its Screenshot Captor. Nothing more ! Already tried reinstalling it, no change. Using WIN7 Pro 64 Bit. Wondering if some of the recent Windows Updates maybe caused this change. I tried other tools for screenshots (which I didnt like so much) and they all work. Just not SC.

Any idea ? Maybe anyone with similiar experiences ? Cant be the only one.

Thanks in advance.


Perhaps something in your settings is responsible for the problem..

Try this:

Exit Screenshot Captor.  Go to your MyDocuments\DonationCoder\ScreenshotCaptor directory, and rename your ScreenshotCaptor.ini file to ScreenshotCaptor_OLDBACKUP.ini, so that Screenshot Captor will not see it.
Now restart Screenshot Captor and see if it's fixed.

If so, please email me ([email protected]) the bad ScreenshotCaptor_OLDBACKUP.ini settings file so we can try to figure out what caused the problem.

Deleted it all, reinstalled from scratch. Nothing was left from previous install. As soon as it starts, SC is stuck in Systray and NOTHING works with it. Not even any .INI files created new at that point. Simply froze, and only that Programm. Nothing else.

That is very strange.

Are you using the portable version or the installer?

Nope, always used the regular installer. And that worked in the beginning fine.
Using that now. Works for the time being, however crashed in some of the lower parts of the settings window. I will inform you if at some point it will do the same problem like described above.
Until then, thanks for the support.



[0] Message Index

[#] Next page

Go to full version