ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Black screen captured

<< < (3/3)

Prowling around in the low levels of Webroot I found a configuration screen that allowed me to bring SSC in from the cold.
--- End quote ---

dlroggow, i just had someone email me with same problem you had, in trying to capture from browser.

can you explain what setting you found in webroot that solved the problem for you?

When Webroot Secure Anywhere first detects the presence of Screenshot Captor, it will add an entry for it in the 'Active Process' list and another entry in the 'Application Protection' list. Webroot correctly identifies Screenshot Captor as a screen grabbing application and as its default behavior, denies Screenshot Captor access to the screen data, thus resulting in an empty capture frame.

There are at least two ways to set Webroot so that Screenshot Captor operates correctly that I know of. Both methods are located in the Identity Protection section, accessible from the WebRoot main dialog box.

The first method disables the Webroot Identity Shield. This disables all of the protective measures Webroot deploys to try and keep the various nefarious entities from snitching an on-line identity. To use this method, click the 'On' switch next to the Identity Shield label.

 It changes to 'Off' and the dialog box color scheme changes from a greenish to a brownish appearance to warn of the reduced protection state.

The second method preserves the full protection of the Identity Shield function, but isolates Screenshot Captor and allows it to operate correctly. To use this method, first, click the settings icon (Gear) next to the Identity Protection label.

[Note: This dialog box provides a second opportunity to disable Identity Shield.]

Click on the Application Protection tab.

In the Application Protection dialog box, Screenshot Captor should now be visible and the protection setting should be Deny.

I'm not smart enough to know the difference between the Protect and Allow options, but I do know that selecting either one of them will enable Screenshot Captor to grab screen data.

There are two other places in Webroot that haven't caused me any problem, but they both have the ability to block Screenshot Captor. The first method is located in the Active Processes dialog box. Access this from the WebRoot main dialog box under Utilities and then System Control.

Under Control Active Processes, click the Start button.

The list of active processes is now displayed and Screenshot Captor should be in this list. Take note of the three states available for Webroot protection to the right of the application name.

Here again, I'm not smart enough to know the difference between Allow and Monitor, but I do know that selecting either one will allow Screenshot Captor to operate correctly. I'm also too dumb to understand the difference between Monitor in this dialog box and Protect in the Application Protection dialog box.

The next place Webroot can affect Screenshot Captor is from the Block/Allow Files dialog box. From the main dialog box, click the settings Gear next to the PC Security label.

Then click the Block/Allow Files tab.

Here, Screenshot Captor should be seen, although I don't recall if Webroot put it here or I added it. So, if it's not here, be happy.

Notice that this dialog box uses the same three protection states as the Control Active Processes. They are in fact, ganged together. If the protection setting is changed here, it will also be changed in Control Active Processes and vice versa.

One last observation regarding the three protection options - If an application is set to Block on the Control Active Processes dialog box, that application is removed form that display. It won't be seen there, so it can't be un-blocked from that dialog box. To un-block a previously blocked application, the Block/Allow Files dialog box must be used.

Are we tired, yet, of all the ways Webroot is "helping" to protect us from Screenshot Captor?.

Not having posted with images, hopefully, the images will be visible.

Feel free to contact me if there any points of clarification I must make.

Awesome, thanks so much!


[0] Message Index

[*] Previous page

Go to full version