ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Error Allocating handle: #50 on two home computers after upgardes


Ever since I upgraded a while back from an older version (not sure what version) I have had issues with the above error when trying to star Screen Captor. A screen shot is attached.

Once I uninstalled it and reinstalled it worked for a while but on the next update up date started again.  I upgraded again to the latest version 4.8.5 and did my donation to add the license, installed it and I cant get it to run to install the license key sent to me or use the product.

This is also happening on my wife's computer when I upgraded today to the v4.8.5 version. Neither of us is able to use the tool.

I have the saving of images mapped to a network drive on our NAS so that we can both view the files when we need. I just removed the network setup in preferences and saved it but still have the same error

Yikes, that sounds frustrating.

The network drive does seem like it might be a likely culprit -- let's try to solve that by reverting to default settings and screenshot folder:

* Exit screenshot captor.
* Find your ScreenshotCaptor.ini settings file, which will in MyDocuments\DonationCoder\ScreenshotCaptor (on WinVista and above).
* Delete or rename or move that file.
* Restart program.Let me know if that solves the problem.

Completely removing the app and deleting all the folders and .ini then reinstall seems to be working. Instead of an error for a network drive, a message of inability to connect would be good. Both computers have happed drives to our home NAS and that is where we store pictures
Thanks for the help


[0] Message Index

Go to full version