ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Again: Black window captured

<< < (2/2)

Disabling it is a good first step -- it will determine if that is the cause.  If so, then one can see if perhaps it just needs a longer delay.  I'm trying to think why i even need a user delay settings and why i can't just check to see if it's all black and wait longer..  Anyway, first things first -- let's see if it's the Aero capture attempt that causing the problem.

Totally with you on that, mouser.
Actually, I was not referring to the Aero Glass that frames phillie's window, but the Glass container on superboyac's screenshot - that's the one I'd rather not do without.  :D It seems quite useful to me to have this kind of Glass transparency when capturing black widows.


Try this:
Go to the options tab labeled "Window Capturing 1" and uncheck the box marked "Try to capture Aero Glass transparency effects".

See if that solves it.
-mouser (June 02, 2014, 08:16 AM)
--- End quote ---
Thank you for your answer. I found that one earlier but checked anyway.
Here are the results:
"Aero Gloss..." unchecked: black interior
Window capturing 2, first check box "Try to detect..." unchecked: black interior
Window capturing 2, below, "Do not try ..." checked: Well, folks, I can't believe it: regular screenshot of the whole window!!!!!!
Double checked with both items checked in window capturing 2: Also okay screenshot.
It looks very much like that option "Do not try to use PrtWindow() API ..." is the key, at least for my current problem.

You think it would help anybody else, maybe?

You think it would help anybody else, maybe?
-phillie08 (June 05, 2014, 03:33 AM)
--- End quote ---
Not if the're a spider, but other users - definitely. Thanks for sharing.


[0] Message Index

[*] Previous page

Go to full version