ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > Living Room

Possible rootkit attack

(1/4) > >>

I ran the newest update of TOR Vidalia, and it shows no control panel console, and no icon in the lower right corner when in operation; this gives me no way to change identities at will.
As a temporary 'fix', I uninstalled the newest version, and reinstalled the older one that gives me the control panel.
Then I have Firefox set up to connect through it, and keep Firefox updated instead.

Isn't Tor kind of pointless with heartbleed?

It too was affected by the OpenSSL issue.

I don't totally understand heartbleed (nowhere near it), but I see no reason to discard TOR Vidalia just on a whim or a hunch, when it stops my ISP and the scumsuckers where I live from tracking me.
And while I realize using an older version of TOR Vidalia may not be logical, and perhaps the newest version may contain updates making it immune to heartbleed, I do have other protections in the form of Norton 360, Adwcleaner, Desinstaller, JRT.exe, Malwarebytes, Hitman Pro, and CryptoPrevent, and at least the slightly older TOR Vidalia still allows me to have a TOR control panel so I can switch identities at will.

I have to be able to switch identities for times when youtube says "This video is not available in your country" (will they never learn their 'region/country' cherade makes them look like idiots?).
I mean, Google/YouTube's entire mighty multi billion-dollar globe-spanning empire presumes to block me, and one click on freeware little TOR Vidalia's control panel to change identities has them changing their tune with about as much AI as a compass with a magnet stuck to it.

I only posted here in case anyone might have an idea what's going on with the new TOR Vidalia not having a control panel window so I can change identies as needed; the newest version shows a 5-second pop-up on Desktop and connects faster, but doesn't even show an icon in the lower right system tray when active, so I don't know what the deal is with it.

I installed the newest TOR Vidalia, but it is unable to connect.
Since switching to free AVG, I don't know if it is excluding TOR or how to make it allow it, but when I disabled AVG for a moment, TOR still could not connect.
Any help would be greatly appreciated.

edit: I added TOR connect and TOR.exe to my Firewall permissions, and still no success connecting.

Hasn't TOR Vidalia ceased to exist?

Now it's either TorBrowser or the main gateway/relay program.

TorBrowser 5.5a3 (latest alpha) connected OK after about a minute the first time I started it, thereafter it connected in about 10 seconds.

Only needed to allow tor.exe through the firewall.


[0] Message Index

[#] Next page

Go to full version