ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Help! USB 3 has left the building — I want it back.

(1/2) > >>

Something that relates to USB 3 has changed in my system.

I have a Thermaltake BlacX  external cradle for use with bare HDDs. BlacX 5G Dual Sata 5.0 GBps 3 Tb Usb 3.0 External Hard Drive ST0022U. (link)

Suddenly, when I try to move files of significant size to/from it, under Windows 8.1-64, I get a system error which is:
An error occurred copying
<name of file>
The system cannot find the file specified

Among other things this means that I can no longer run or retrieve backups using USB 3.0.

[*]I have the same error with a cradle of a different brand.
[*]I have the same error when trying different drives in the cradle.
[*]I can read/write what I like if I'm connected with USB 2
[*]I have the latest USB 3 driver in my system (Renesas USB 3,0 eXtensible Host Controller - 0096 Microsoft).
[*]Using USB 3, I can read/write smaller files to from a drive in the cradle (4.96GB for example)


So, like a lumber-jacked tree, I'm stumped.

Can somebody be kind enough to suggest an appropriate starting point for seeking a fix?

If the driver has recently updated you could try rolling it back to the previous version as a first step.

If the driver has recently updated you could try rolling it back to the previous version as a first step.

-40hz (April 08, 2014, 01:25 PM)
--- End quote ---
Thanks for the response. There's nothing to which I can roll back (?!?).
I pulled drivers from a March 18 backup and shoved them in while Windows wasn't running and then rebooted into W81 — no go.


I doubt this is related, but just as a heads up -- I would get system bluescreens when trying to use my external usb cradle with eset security suite.  I just mention this in the off chance (unlikely i'd say) that what's really happening to you is being caused by your antivirus driver or similar security thing getting in the way.

40hz: was worth a try at least.

Take a look at this link and give the suggestions a try. I've had USB quit working on some PC's and the "reset the USB controllers" process outlined in the responses worked wonders. (Basically you go to the device manager (devmgmt.msc), remove all the USB controllers, reboot, and then let 'plug&pray' reinstall them.)

Luck! :Thmbsup:


[0] Message Index

[#] Next page

Go to full version