ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

CHS not saving clips at all, "access violation at address" message

(1/2) > >>

Clipboard help and spell is installed, it boots up, but it does not capture clips any more.
When I open the main window, I get a message "Acccess violation at address " ... " Read at address"
I tried uninstall/reinstall, installing an older version, and deleting the "Donation Coder" folder in my Documents folder.
No luck.

I apologize, that sounds frustrating.

What operating system?

Can you try downloading the latest portable version and unpacking it to a directory that can be written to, and see if that portable version works.  If so, then we know it has something to do with your previous settings.

It is/was on a fully patched version of Windows 7.
I tried the latest version, 2.13 and an older version 2.19.
Portable version unpacked into its own directory works great.


Portable version unpacked into its own directory works great.
--- End quote ---

ok so that's a big clue.

if i had to guess, i'd say the problem is that when you tried a reinstall you thought you deleted the old settings but they are still there.

one time there was an issue with a corrupt file in the PresetFormats directory.  this problem can also happen if you copied files from one machine to another?

So here is my suggestion:

Exit CHS.

Delete the Program Files\Clipboard Help and Spell directory, AND delete the mydocuments ClipboardHelpAndSpell directory.  You need to delete both.

Then reinstall CHS as normal.

If you have clip data you want to preserve, copy that someplace first.

All working great new.


[0] Message Index

[#] Next page

Go to full version