ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > Post New Requests Here

AleaPause

<< < (3/3)

Contro:
The final script will be compiled. -Contro (January 06, 2014, 08:31 PM)
--- End quote ---

So just add the relevant script commands in your program to cause a delay in whatever script language you're using ... since you haven't told us.
-4wd (January 06, 2014, 08:38 PM)
--- End quote ---

Will be dBASE
 :P

4wd:
xp version fails too.
Invalid IP why ?-Contro (January 06, 2014, 08:39 PM)
--- End quote ---

Um, because it's supposed to?

Works OK on my XP machine and you'll never see the result of the ping unless you've modified the ping command (> nul) or your systems redirection is borked.


--- Code: Text ---REM For [email protected] off REM Generate random number between first and second argumentREM Second argument > first argumentset /a num=%RANDOM% * (%2 - %1 + 1) / 32768 + %1 REM Multiply by 60 for minutesset /a delay = %num% * 60 REM Ping an invalid IP once per second        <---------------------------------------------------------------for /l %%a in (1,1,%delay%) do (ping 1.1.1.1 -n 1 -w 1000 > nul)

Contro:
xp version fails too.
Invalid IP why ?-Contro (January 06, 2014, 08:39 PM)
--- End quote ---

Um, because it's supposed to?

Works OK on my XP machine and you'll never see the result of the ping unless you've modified the ping command (> nul) or your systems redirection is borked.


--- Code: Text ---REM For [email protected] off REM Generate random number between first and second argumentREM Second argument > first argumentset /a num=%RANDOM% * (%2 - %1 + 1) / 32768 + %1 REM Multiply by 60 for minutesset /a delay = %num% * 60 REM Ping an invalid IP once per second        <---------------------------------------------------------------for /l %%a in (1,1,%delay%) do (ping 1.1.1.1 -n 1 -w 1000 > nul)
-4wd (January 07, 2014, 01:58 AM)
--- End quote ---

Trying. I don't understand everything , but I will try
 :P

Contro:
xp version fails too.
Invalid IP why ?-Contro (January 06, 2014, 08:39 PM)
--- End quote ---

Um, because it's supposed to?

Works OK on my XP machine and you'll never see the result of the ping unless you've modified the ping command (> nul) or your systems redirection is borked.


--- Code: Text ---REM For [email protected] off REM Generate random number between first and second argumentREM Second argument > first argumentset /a num=%RANDOM% * (%2 - %1 + 1) / 32768 + %1 REM Multiply by 60 for minutesset /a delay = %num% * 60 REM Ping an invalid IP once per second        <---------------------------------------------------------------for /l %%a in (1,1,%delay%) do (ping 1.1.1.1 -n 1 -w 1000 > nul)
-4wd (January 07, 2014, 01:58 AM)
--- End quote ---

Trying. I don't understand everything , but I will try
 :P
-Contro (January 07, 2014, 11:18 AM)
--- End quote ---

In seven fails to me.
In xp under virtual machine fails to me.
I don't know what i am doing bad.
First time open a console window. Now never in seven.

What can i do to depure this ?

Best Regards
 :-*

Navigation

[0] Message Index

[*] Previous page

Go to full version