ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Clipboard Help+Spell and Windows 8.1

(1/2) > >>

Anyone having problems with CH+S and Windows 8.1?  It works on the desktop but not in any Windows apps.  I tried changing my shortcut keys, no success. 

Sorry for the delayed reply -- somehow this one got by me.

CHS should work fine on windows 8 -- are you still having the problem or did you figure out what the cause was? Anyone else?

Still having the same problem.  I'm getting around it by exiting the windows 8 app, going to the desktop, pulling up my clipboard, selecting the clip I want, returning to the app and pasting.  But it's no fun   :(

That sounds crazy frustrating. 

So can you tell me a little bit more about the problem -- does it happen on every program?
Let's narrow it down to try to make it easier to reproduce.

So let's work only with windows Notepad program.

If you go into notepad, with a file open and your cursor in the editable main window, can you bring up the quick-paste popup (default hotkey ctrl+alt+q), and then if you select an item from the CHS quick paste popup menu, what happens next?

Yes, notepad works fine.  I think because it is not a windows 8 app.  I  open notepad,n  use my hotkeys to  pull up my clipboard and all is as should be. 

Here's where it doesn't work:

Windows 8 Mail, Windows 8 calendar (those are the 2 I use the most where clipboard would be handy).

But I think the problem happens in any Windows 8 app.  I just tried food & drink and it didn't work either.  I went to the search field of food & drink and tried to pull up my clipboard, nothing happened.

Thanks for looking into this.   What Windows 8 apps have you used that have worked with the program?  I always bring the program up with hotkeys (have changed them to see if that would help, no luck). 


[0] Message Index

[#] Next page

Go to full version