ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > N.A.N.Y. 2014

NANY 2014 Release - epCheck

<< < (62/81) > >>

subtech:
I just tried renaming the original folder from "epCheck" to "epCheck_1" and it now opens as it should. All my shows and everything else is OK. A simple fix but I don't understand it.

subtech:
I tried renaming the folder back to "epCheck" and get the 44 second delay again. Renaming the folder solves my problem for whatever reason.

Thanks for your help

Shades:
By using software such as DependencyWalker and ProcessMonitor (from SysInternals) you can find out what processes are started in the background while opening epCheck. You should try this with both epCheck folders to see the difference and from there you can deduce which process is the actual troublemaker.

Working with these tools might seem daunting at first, but both software packages come with a clear and easy to follow manual.

subtech:
I would like to download a fresh copy of the newest version of epCheck but not sure what or where it is. I am using 1.1.5 build 166 right now but I see the one on page 1 of this forum is 1.1.5 build 1 so where is the latest?

skwire:
Version 1.1.5 build 166 is the latest beta.  If you need a fresh copy, you can get it here: http://skwire.dcmembers.com/apps/epcheck/epCheck_.zip

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version