ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Cannot Grab Current Screen after Update

<< < (2/3) > >>

I reread you post and think I got it wrong - have a look anyway at what's in the spoiler below:

SpoilerSome questions:
1) are you saying in the OP that you have *two* SC icons in the system tray?
2) how did you update SC?

It sounds to me like you might have the portable version and the installed version running at the same time - both starting with windows.
(Or, was there a bug a while back with two instances of SC running?)

If you have two icons in the tray, via right-click check the 'About' for each to see if they the same version.

* For a quick fix, just right-click one and exit it. The other should work then.
* For a medium fix, make sure only one started with windows (via preferences).
* For a proper fix... do you have dcupdater installed? I have ideas - but it's possible it is a bug so maybe wait see what mouser says.

Right-click the tray icon >After Captures show >Post-capture popup
Will give you the post capture options dialogue.

I'm not sure what you mean by blank in reply #3. Blank = Empty?

OK...I tried your suggestion but no change (I was SO hopeful). I choose a page to copy, then double click on the SC icon from the Hidden Icon Tab on the lower right of task bar.  The main SC menu opens and I click on Grab Current Screen, then the next screen opens to ScreenShot Captor-New ScreenShot with the Operations options at the bottom.  BUT...there is nothing captured, the screen is white or blank.  NOW...before I upgraded I didn't get the Options at the bottom but if I remember correctly I changed something so I'd just get the full screen only.  I used the options from the top menu.  Hope that is more clear.  I SO appreciate all your help.

BUT...there is nothing captured, the screen is white or blank.
--- End quote ---

If it is capturing all blank/white, instead of the screen, it's probably a security program blocking screen capturing.

You just need to have your security program allow Screenshot Captor to capture the screen.

More info:


It's a lot easier to trigger a screenshot by hitting the PrtScr key then to go through the menus.

TY Mouser.  I did try using the Print Screen button but it did the same thing.  So you think after updating that security would suddenly block SC?  It worked perfect before the update so I'm really frustrated.

It worked perfect before the update so I'm really frustrated.
--- End quote ---

That is really odd -- but it makes it all the more important that we confirm this is really the cause -- so please don't give up.
I can't think of any other change that would be responsible for it not working.

Can you tell us what security software you are using?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version