ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

In search of ... assistance with a tenacious BHO ...

(1/4) > >>

... which may not even be a true BHO.

At some point in the last month or two (2), a sneaky little bit of ware installed itself on my system.  It likely came, unheralded, with some installation package.  Part - evidently not all - of the package was ScorpionSaver, which I [thought I] managed to eradicate.  However, something is still here and I'm unable to find it.  It slows things terribly, almost to the point of making a browser useless.


* 5-6 line banner ad at top of page
* ~3"x3" ad block, usually lower left corner, sometimes titled Ad not from this page
* Small banner, usually below a site graphic, usually with left-right scroll arrows and clickable graphics, usually hardware
* Transparent graphic covering the entire page such that any click on that page will load a new Web page (sometimes even on my Gmail page)
Not all symptoms are displayed on every page, but I can tell when something is coming because of the slow loading of the page.  Each of the ads is more-or-less relevant to the page being loaded.  I've tried several cleaners, but all that accomplished was to completely wipe my Firefox configuration(s).  Search (Google, DuckDuckGo) has yielded naught but the ScorpionSaver removal process - which may have been somewhat less than completely effective.

Primary browser is Firefox.  IE doesn't seem to show the ads, but has the same slowdown problem, as does Chrome.

This little beastie also seems to slow the whole system,  but I cannot find it in memory with any of the tools available - might not be able to recognize if if I did  :-\.

If it is being caused by Scorpion Saver (boy do I hate that thing!) try the steps here if you haven't already. Possibly you missed a step or only got an incomplete uninstall?

Worked for the two clients I have that got bit by it. YMMV.

Luck! :Thmbsup:

I got rid of that for a relative - but with the help of a german language forum, but this post may help:

Took a long time, but it worked...

Just to close this, nothing worked.  Wasn't really optimistic, but there's always a chance.  Yes, I did pay attention to detail, did not skip any [known] steps, got response(s) indicating success, all to no avail.  So I restored a backup that wasn't, lost a pregnancy worth of data, but did get rid of the problem.  'Course, I still don't know the cause, so still subject to reinfection.  Pretty much a worse end to a bad situation  :o :-\.

barney, if I may ask, what security software are you using that let this thing slip through?

Might be time to start looking for a replacement.


[0] Message Index

[#] Next page

Go to full version