ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Firefox 25.x scrolling sucks

<< < (3/3)

If I could bring it up blank then the page open would go to it instead of IE.
-MilesAhead (November 18, 2013, 10:11 AM)
--- End quote ---

I'm not 100% sure what you mean by 'page open' - but IIUC, this'll work:
install the 'Session Manager' extension. In the options, select "Prompt for a session" for "At startup always load..."

If I click on a link, and FF is not open, it will open the page. The Session Manager dialogue window opens too - I can ignore it or cancel it, or open the last/or another session (will open in a second window).

I don't know if it's a Windows8 thing or what but it seems even if IE is the default browser, if another browser is open, a page launch will go to it instead. I have no idea how it's being launched as it's part of the WiFi click a hotspot "connect" button.  This is my first Laptop so it's all new ground.

I prefer to use BrowserBunch because if I switch to another browser all I have to do is add it to the row of buttons. Not configure yet another program.

One thing I did find is if you turn off FF addressbar url trim in about:config then you have to provide the full url on the command line.. with the http:// and the whole nine yards.  Otherwise the browser bunch text file read in can have just site.domainsuffix or etc..

Strange that it's so damn picky.  :)

The thing I don't understand is why these browsers insist on connecting when using the back button when the page was loaded only a few seconds ago.  What's the Internet Cache for?  It's infuriating when you have to sit and wait just to go back one page when you know damn well the data is already there.-MilesAhead (November 18, 2013, 09:26 AM)
--- End quote ---

You could try changing the cached doc check frequency to 2 (Never) or 0 (Once per session), default is 3 (when it expires - which seems to be rather vague).

about:config -> browser.cache.check_doc_frequency

In Pale Moon Commander addon:

Firefox 25.x scrolling sucks

Thanks for the info.  :)

edit: I tried setting of 2 but it still loads the page when it first connects regardless of cache.  So I'm going with 0.  At least the back button is responsive.  Instead of spinning cursors I think Windows 9 needs to play a porno while you're waiting for pages to load.  Man!!  My 14.4 modem was faster than this over the phone!!!


[0] Message Index

[*] Previous page

Go to full version