ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Sometimes copied matters donot arrive in Clipboard Help and Spell

<< < (2/4) > >>

Could it be that after a big clipboard, which is rejected because it was too big, any other clipboards thereafter are also "rejected"?
--- End quote ---

No, that would indicate a different problem.

Assuming you have CHS set to make a sound when it copies a clip -- if you hear that it's not copying the clipboard when it should be, what you can try is right-click on CHS icon and select "Re-establish Clipboard Chain".  This will fix a problem caused by another program messing up the clipboard chain in windows and preventing CHS from getting notifications about new clipboard contents.

I ask because I've been having trouble with Win7 64bit for the last couple of months - often enough it happens that *nothing* is copied to the clipboard. I notice this because I've CHS set to make a sound (as mouser suggests above) but also because I mostly paste directly or very soon after copying.

I've been meaning to exit CHS and see if the problem still exists, but I'd miss it so much I keep putting it off :-[

Horst Schaeffer's ClipText can read text from a file and send it to the clipboard.  I once had a batch file that did that with several files, in such quick succession that neither ArsClip nor CHS could be relied upon to catch all the clips.  I had to put delays in between each call to ClipText to slow things down.  I think this is a Windows problem, not specifically CHS.

maybe increased some buffersizes here and there ?
Sometimes copied matters donot arrive in Clipboard Help and Spell

sorry if write into this thread without creating a new one, but the issue is someway related. In my case, sometimes CHS starts acting so slow that after pressing CTRL C it will take up to 3 / 4 seconds before adknowledging the copied item. The "adknowledgment sound" arrives after this long interval, and if the main window is open, the clip will show in there at the same delayed time. Now, as I'm writing, it is in "slow mode" :) I just tried to exit and run it again, but still no luck. I have been using CHS only for a couple of days, so I haven't many more information to help narrowing down the issue. I'm using Win8 x64 and CHS portable (latest stable version, not the beta).

First update: I just realized this delay also occurs when pasting through CHS POP UP Menu (CTRL ALT Q) while it doesn't on simple CTRL V

Second update: last night I hibernated the machine, and this morning so far it looks like the delay has disappeared (everything back to normality). I didn't exit CHS, just hibernated and resumed my notebook. If today it happens again, I will try to see if it starts when doing something in particular.

I think i should also add that with the clipboard manager (a commercial one) I was using before discovering CHS, I had never encountered this behavior, just to rule out some general issues with my clipboard.

Glad to help further If I can.



[0] Message Index

[#] Next page

[*] Previous page

Go to full version