ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

FARR isn't displaying icons correctly on Windows 8.1

(1/2) > >>

Hi all,

Since I installed Windows 8.1, none of the icons for non-system EXE and LNK are displayed correctly.


However, icons for built-in system applications display just fine.

So far, it seems to be affecting only FARR.

I have tried rebuilding my icon cache, running an SFC, and also tried a fresh installation of FARR with the same results.

Any suggestions on how to fix this is highly appreciated!


Will offer a nice bounty for a solution that doesn't involve re-installation of the OS.

How strange..
But these items launch correctly?
Are the icons missing even when they are displayed in small-icon mode?
Do the icons show correctly in windows file explorer?
Any other clues about why some icons are showing correctly and others aren't?

ps. That's a nice looking dark FARR window  :up:

Cheers for the reply!

Yeah, the items do launch correctly, and explorer and all other programs show them correctly.
I suspect the issue could be due to my icon theme.. I'm using IconPackager, and if I change the icon theme, the icons in FARR change as well.
The icons in the screenshot is basically the icon for default/unknown file types.
I have tried reverting back to the system icons and even tried uninstalling IconPackager, but that only changed the default icon and the issue basically remained. (Note that IconPackager doesn't actually modify any system files).

Anyways, it still doesn't explain why some icons show up and some don't. And also, why it appears to be affecting only FARR.

Does FARR use a non-standard method to display icons?

Fixed it!

Just had to delete the Iconhandler for .exe files. :)

Found the solution here:


[0] Message Index

[#] Next page

Go to full version