ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Text capture limits

(1/2) > >>

On CHS options, capture options, there is the section (upper right) labeled "Text Capture Limits".  For me, the 3 checkboxes are disabled.  The input boxes are live, though I can't put a number > 9999 in for plain text, but I can put in anything for Richtext.  I was copying a plain text web page and CHS doesn't put the text into quick-paste menu.  If I select half the page and copy, it does.  So seems to be a limit issue.

CHS 2.19.01 portable mode

Yes please, I just came here to ask the same. :)

I also need a higher limit. 20k would do (for me), right now it's 10k.

Let me look into it and get back to you.

I just ran into this problem again, any news?
Just asking, sorry.  :Thmbsup:

Here as well.
Q: what happens if I blanc out the 9999 ? Why not 'unlimited' by default (or add a [X] Unlimited  option)?


[0] Message Index

[#] Next page

Go to full version