ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Connection Conundrum

<< < (2/2)

Thanks for the replies, I'll try the suggestions later and let you know.


The R&RA service is disabled and I'll try with it enabled later, but that doesn't explain why all my other PPTP/L2TP VPN's connect without issue.


The VPN ports are open for all traffic in both the firewalls and the router, I have even tried a second router and it was doing the same thing.
My usual router does not require rules for VPN's, in the other one the rules were set up manually when I started using the provider whose server I am having trouble with.
As I said in the original post I have tried shutting down both firewalls and the AV (Avira) without any change, I have the same AV on all my computers and they have identical settings apart from file paths to various exclusions, (only one 'Program Files' in XP).
I'll get back to you on tracert.

and you're paranoid
--- End quote ---

Thanks, I like you too!  :huh:

(What's the difference between a 'noid' and a 'paranoid'?
The second implies there's two of them.)

OK, a partial report:

I tried enabling the R&RA service nothing changed.

Tried tracert (7):

1 General Failure.

Checked Event Viewer and it showed the following for one failed connection:

CoId={AE3F56B9-E6A4-4FCF-BB7B-1DBE6D654A5E}: The user PILGRIMS-PC\Pilgrim is trying to establish a link to the Remote Access Server for the connection named VPN - NL using the following device:
Server address/Phone Number = 'IP Adress'
Device = WAN Miniport (PPTP)
Port = VPN3-1
MediaType = VPN.

For another failed connection it showed:

CoId={63B5372A-8D8F-4644-925E-8E40E890A72B}: The user PILGRIMS-PC\Pilgrim has started dialing a VPN connection using a all-user connection profile named VPN - NL. The connection settings are:
Dial-in User = 'username'
VpnStrategy = PPTP
DataEncryption = Require
PrerequisiteEntry =
AutoLogon = No
UseRasCredentials = Yes
Authentication Type = CHAP/MS-CHAPv2
Ipv4DefaultGateway = Yes
Ipv4AddressAssignment = By Server
Ipv4DNSServerAssignment = By Server
Ipv6DefaultGateway = Yes
Ipv6AddressAssignment = By Server
Ipv6DNSServerAssignment = By Server
IpDnsFlags =
IpNBTEnabled = Yes
UseFlags = Private Connection
ConnectOnWinlogon = No.

Both of the above showed error type = Information.

When it showed an Error it was:

CoId={8E0F690F-7BF5-4925-99D4-05E12EC4C3B5}: The user PILGRIMS-PC\Pilgrim dialed a connection named VPN - NL which has failed. The error code returned on failure is 807.

Unless this tells you anything I'll try again.

Did you try the hints and tips from this link (

You could try this. While it was written to address a Samba file sharing problem, the "fix" itself deals with network security settings which are the likely culprits in your case.

Note: if you do make these changes - and only one VPN of the many you use needs it - I'd suggest switching the settings back afterwards and forgetting about that VPN. Reason being these changes reduce your overall network security globally - and that's an unacceptable price to pay for access to just one recalcitrant resource. At least AFAIC.

(You can also download the above article as a PDF. Link here)

Luck! :Thmbsup:


[0] Message Index

[*] Previous page

Go to full version