ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > Screenshot Captor

LATEST VERSION INFO THREAD - ScreenshotCaptor - v4.38.0 - Mar 23, 2020

<< < (28/153) > >>

mouser:
I'm really interested to hear from people who use the scanner functions.. bound to be some rough edges still.

EDIT - I split off discussion of scanning functions to this thread: https://www.donationcoder.com/forum/index.php?topic=19324.0
Let's have discussions about scanning features there.

J-Mac:
Odd behavior in SSC 2.70.01. I usually make my capture and then keep the image and close the SSC popup, especially if I'm making a number of captures one after the other. Today all my captures looked fine in the thumbnail on the popup, yet when I subsequently attached the image to another app to image had changed to only a small piece of the original image.

I have attached a couple examples:

[attachthumb=#1][/attachthumb]

[attachthumb=#2][/attachthumb]

[attachthumb=#3][/attachthumb]

These were captures made of the FULL size windows of Clipmate, OneNote 2007, and NoteZilla respectively - if the attachments are loaded in the order I uploaded them; can't see them till after posting unfortunately - preview doesn't show them.

As I said the popup for each of these showed the full window in the thumbnail. Yet after attaching the Clipmate image and seeing it was now only a partial I started checking carefully and saw the same behavior with the OneNote and NoteZilla images. I made identical captures after these and they were correct. All captures were made using the hotkey Alt+Prnt Scr. About two to three dozen other captures made at the same time were OK.

What could cause this? Never happened before in over two years of using Screenshot Captor quite heavily.

Thanks!

Jim

mouser:
i need some clarificaiton.

you say
when I subsequently attached the image to another app
--- End quote ---

can you elaborate on the steps.  i get that you have it set to show the sc popup window.
then what do you do.. and do you see the full image in your sc window?
how are you getting the images from sc to the other app?

J-Mac:
i need some clarificaiton.

you say
when I subsequently attached the image to another app
--- End quote ---

can you elaborate on the steps.  i get that you have it set to show the sc popup window.
then what do you do.. and do you see the full image in your sc window?
how are you getting the images from sc to the other app?
-mouser (July 27, 2009, 10:42 PM)
--- End quote ---

OK. I often use Alt-Prnt Scr to capture windows. In this case I was capturing screenshots of various application windows to insert them into the "Screenshot" dialog in SoftCAT, a software inventory database program.

When I make a capture I have SSC configured to show its popup. In all instances today after capturing the screenshot of each application window I clicked "Keep Image and Hide". In all the captures the thumbnail on the popup showed that I had indeed captured the entire window. Then I inserted the images into SoftCAT by clicking on the "Insert" button in SoftCAT which opens a pretty standard "Open File" dialog from which to select the image I wish to bring into SoftCAT. After I saw the messed up Clipmate image I opened the main window of Screenshot Captor to see what the image looked like there. To my surprise the image there was messed up too. Just a little piece of the title bar. Even though the SSC popup showed the full Clipmate window when I first made the capture.

After that little surprise I started opening SSC to the main window after each individual capture. In two more instances the SSC popup showed a thumbnail of the full window but upon opening SSC the image was cut down to a small part of the title bar - just like the Clipmate image. So it wasn't SoftCAT that was doing something funny. Screenshot Captor is doing this all by itself.

I cannot replicate this behavior on demand, but if I make enough captures a small percent of them come out like this. Just started with 2.70.01.

Jim

mouser:
ok so in the main window the screenshots are also messed up, and you are inserting them into your other programs by browsing for them.
it has to be something simple when the image is saved from the quick post-capture popup -- maybe some new scanner functionality i added that is bleeding over.
ill see if i can reproduce -- let me know if you figure out any more clues.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version