ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > Screenshot Captor

LATEST VERSION INFO THREAD - ScreenshotCaptor - v4.38.0 - Mar 23, 2020

<< < (15/154) > >>

J-Mac:
Odd event on my Vista notebook w/this version: About 15 minutes after starting the notebook I tried to capture a pop-up with an error message for another program with Screenshot Captor. Nothing happened for quite a while - maybe 30 to 45 seconds - and then I got the default capture sound. But the SC popup didn't appear for about another 10 seconds. When it did I clicked on the "Keep Capture and Open Window" button. The image was not captured. I hadn't yet OK's out of the error message so I tried again and it worked that time.

That's a first for me with SC - never missed a capture like that before.

Jim

mouser:
2.47.01 beta is up.
It's mainly improvements to the region capture modes.

J-Mac:
2.47.01 beta is up.
It's mainly improvements to the region capture modes.
-mouser (February 15, 2009, 11:14 PM)
--- End quote ---

Great! I need a new one - Screenshot Captor has been acting a little weird lately. Nothing changed in SSC so I am guessing that it was a conflict with other software or drivers...  Or maybe a full moon? In certain situations where an application freezes or maybe locks up its window on my display, I always try to grab a screenshot so I can refer to it later or send it to the developer. Lately when I try to do this using Screenshot Captor, SSC makes the camera-click sound and its icon's screen turns red but that's it; it just stays like that - using CPU all the while - but it won't or can't complete the capture. 

I hate it when that happens! I think it must be when another application screws up and borks the display itself. Maybe that doesn't allow SSC to complete its "mission".

Thanks!

Jim

mouser:
definitely try the new version -- one reason this could theoretically happen is if sc was trying to show you a dialog to confirm saving changes to the current image but was minimized; this version will recognize the situation and pop itself up.  let me know what you find and try to make a note of what kind of capture you were doing when it happened, etc.

J-Mac:
definitely try the new version -- one reason this could theoretically happen is if sc was trying to show you a dialog to confirm saving changes to the current image but was minimized; this version will recognize the situation and pop itself up.  let me know what you find and try to make a note of what kind of capture you were doing when it happened, etc.
-mouser (February 15, 2009, 11:53 PM)
--- End quote ---

Thanks mouser. First oddity I noticed after installing 2.47.01 is that there is a LOT of empty space in the left column where the capture thumbnails are shown. When open SSC is usually focused on the last screenshot captured, and that is at the very bottom of the right-hand thumbnail gallery. (Hope I am describing that well enough!) Now though that gallery is scrolled to the bottom and I have to scroll up quite a ways before I see any thumbnails. Just an "Oops"? Or is there a method to your madness?  ;D

Darn - I was going to show a pic of this, but "Reply" automatically threw me into the "Quick Reply" dialog. No attachment thingy and no option to "Go advanced". I must've screwed up...  :o

Thanks!

Jim

First Edit:  Ha! I knew the Edit dialog would have it! Pic should be right below:  (Had to use Snagit to capture it!!   ;D ;D ;D  )

[attachthumb=#1][/attachthumb]

Second Edit:  OK, more weirdness - all looks fine now. I don't know how or why - hell, I don't even know when - but that gigantic empty space is now gone. I had the main SSC window open but hidden behind my browser window. It was hanging out there for maybe an hour before I noticed I had left it there. When I brought it forward and looked at it - that space was gone. Really, gone. I'm looking around for it now... maybe it's under my desk? All kidding aside, though, the empty space in the sidebar was there when my browser covered it and now it is not there.

How did you manage to solve that when I wasn’t looking, dude?!?!

Jim

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version