ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > Screenshot Captor

LATEST VERSION INFO THREAD - ScreenshotCaptor - v4.38.0 - Mar 23, 2020

<< < (46/153) > >>

emcemc:
Thanks mousers,

1. Other application capture wihtu"out" this problem.

2. Your suggest using keyboard shift+prtscreen, it works on first several tries, and it wasn't a few times (it's again enlarged the screen when I key board Shift+prt screen, then, it works fine again.

Showing you the pic from works--> not work ---> and work again.

Thanks!!

mouser:
and let me guess that it's only the region capture that has this effect, right? the other capture modes probably work fine..
(and in fact if you go into red box mode options and set it to use red box for region capture, region capture probably will work without screen resizing).

region capture actually first captures the entire screen and then lets you draw on it, so something must be confusing it and causing your trouble. do you have multiple monitors (that shouldnt cause it but maybe it does); do you have some unusual desktop skinning tool?

ps. i never understand why everyone loves to region capture -- i much prefer setting SC to show itself after capture (not use popup dialog), and always take a full screen capture and crop it myself the capture.

emcemc:
Mouser, Thanks Again !

1. SC entire screen + ALL OKAY. no enlarge problem at all.

2. People keen to use SC region ? It shows this is more appealing to the majority of people using it. It's saving an extra action we "CROP" it after SC entire screen. Plus, we know what we are doing as we DRAG the region ourself so this makes us feel safe at the time we doing it.

3. I am using single monitor. Window 7 64 bit, I believe it is usual configuration since I am not geek and this machine is recently purchase & I no modification (I know nothing when talks about geek modification)

4. Red box mode now works (not 100% I would say, may be 80%) I need to test by restarting SC, even restarting Win 7 couple of times/days to see.

Thanks Mouser !

TurboJosh:
Renaming a file doesn't seem to maintain the .png.objects file which stores the markup objects (arrows, etc.).

Moving a file with objects using MoveTo Folders should also move the .png.objects file but doesn't seem to?

Is this expected or how can I take action to preserve my .png.objects data so my screenshots remain editable?

PS: Just donated $10 to the site to say thanks for ScreenshotCaptor!

mouser:
Moving a file with objects using MoveTo Folders should also move the .png.objects file but doesn't seem to?
--- End quote ---

that absolutely should! i will check into that right away.

Renaming a file doesn't seem to maintain the .png.objects file which stores the markup objects (arrows, etc.).
--- End quote ---

that should also happen, but depending on how you rename i wouldn't be surprised if one way didn't work.  you can rename using the thumbnail strip (hitting f2 or right clicking on the image and choosing to rename) -- that way i'm not sure will work.

the other way that should definitely work is if you select the image and then click in the file name field at the bottom, change the name, and hit enter.  that should rename the image and the associated object file.  note you can also use this image to change the file TYPE by specifying a new .extension.

i will check into the MoveTo method right away -- if that's not moving the associated object files then for sure that needs to be fixed asap.


Thanks for the donation!

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version