ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > LaunchBar Commander

LaunchBar Commander "stealing" focus when "stay on top" enabled

<< < (2/2)

thank you so much for the steps jp, unfortunately, following those instructions does *not* reproduce the problem here.
maybe it's some  other combination of settings or some other mystery??

I so badly want to fix this but i cannot for the life of me get this problem to occur -- trying on windows xp, windows 7, with microsoft office apps (excel).

I need help figuring out a way to reproduce this and get it to happen.

Maybe it's some other combination of settings..

Can you download the latest debug version of LBC:

And confirm that the problem still happens, and see if you can't experiment a little more and help me identify how to reproduce this.  Maybe try this portable version with a brand new settings and make the minimal changes, and let me know exactly how to reproduce.  if the problem occurs even with notpad, let me know -- or does it only happen with ms word?

does it happen right from program start, or only after triggering some buttons.. what operating system?

anything to give me a clue about what combination of settings causes this, but mainly -- enough information to be able to reproduce it here.  if i can reproduce it i can fix it.

The suggestion to turn off 'launchbar on top' was a life saver.  I was going insane.  Of course, first I had to figure out what was stealing focus.  Stopping things running in tray until problem went away.

LBC must steal focus and immediately return it.  I noticed most during alt-tab or typing in some modal dialog.


[0] Message Index

[*] Previous page

Go to full version