ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

FaRR not closing after launch

<< < (2/4) > >>

Tried it with the latest High DPI version.  I've tried every perumtation of the Window Options and Launching Files options I can think of.  I swear it used to work fine, but I can't remember when it stopped working.  Using the portable version. 

And you've checked the "Keyboard Interface" tab to make sure you aren't launching using a method that says to keep the window open?

And are you saying the behavior is predictable and repeatable? Or it just happens on rare random occasions?

This behavior always happens, on two computers (admittedly using the same FARR settings synced via dropbox), I've checked the keyboard interface tab - result hot keys are set to Launch.

(admittedly using the same FARR settings synced via dropbox)
--- End quote ---
I wonder if that could have something to do with it..


[0] Message Index

[#] Next page

[*] Previous page

Go to full version