ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Screenshot Captor - Error allocating handle: #1 - Network Path Error?

<< < (3/3)

I have gotten this error ever since I have used this program - it has bee four years. It drives me crazy. I also have a network path set up. In the past I got the error if I used the X to close the screen at any point. Now I get it all the time (I just started using a different computer). I can barely use the program. Uninstalling and reinstalling is a definite pain (with the key etc.) but I don't know what else to do.

Let's see if we can't fix this.

Can anyone who is experiencing this help me narrow down when exactly the problem happens -- is it just when the program starts if the network drive is not yet mapped? Or are we saying it happens in other cases?  It seems certain that the problem is related to the network path not being "available" -- but the question is under what circumstances does the program get confused.

And anyone willing to test a debug version and send me bug reports, email me ([email protected]).

My network drive is mounted before the program starts

For some days now, I get that error. SSC worked fine before. I already re-installed SSC, but I still get that error.
Win7-pro 32bit
I'm NOT using a network path in config. After deleting the INI File, it's working again.
I've attached the Windows Problem Report that was automatically generated, and the old ini file
(Why can't I see the attachments?)


[0] Message Index

[*] Previous page

Go to full version