ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > ProcessTamer

Process Tamer doesn't tame 64Bit processes on Win7/64 Home prem.

(1/2) > >>

Although I read it... it has come to my attention, that Process Tamer doesn't tame 64 Bit processes, but it works as usual for 32 Bit. I didn't use it during a longer time, because there was nearly nothing to tame (that's why I haven't recognized for a long time).
Let me ask you two questions:

* Was there anyone with similar problems? BTW, I run Process Tamer with Admin rights while working as user (to make sure, that elevated processes can tamed as well).
* Have you ever thought about the possibility to make it optional whether processes are set 'idle' or only 'below normal' or even ('let's name it 'advanced') can set to a numerical value (of course with all processes are handled equal)? Sometimes it's helpful to give such a process a 'rest' of CPU power (I assume you know examples). It could be simply a variable, for example.

Welcome to the site kuhgl  :up:

Process Tamer needs an update for sure -- though I thought it could tame 64bit processes already.  Can you elaborate on how you imagine your second suggestion being used?


I support this issue.
Simply tried it wit "Calc.exe" and 99999 N! on Windows 8.1 64bit.
I reduced the "Trigger High" to 20 (because Windows 8.1 tames it to 25% per Default), but the ProcessTamer did not come in Action.
I tested it with an 32-bit application (CpuEaterVs), too. Here the taming works.


Yeah - I'm having the same issue.  Didn't think of it as a 64-bit issue, but that's probably what I'm seeing.

Here's to hoping there's a new update soon!


[0] Message Index

[#] Next page

Go to full version