ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > N.A.N.Y. 2013

NANY 2013 PLEDGE - Contractor's Work Log

<< < (6/14) > >>

There is no option to minimise, the app is always on top. [The transparency looks good :up:]
I can see why you might do it like that but I'm not sure I like it.

If we could minimise it to just the titlebar would be better -
that shows the time done, maybe adding the job-name to it would be nice.

EDIT/ I guess I can do that by reducing the windows size - would be more impressive/professional looking though if it worked via the usual minimise button in the titlebar (imo)

EDIT2/ I was so busy with what all was going on, I forgot to check out the tray icon :-[ :D
I see I can minimise to tray. I just activated some other properties there - looking good  :up:

It's nice and minimal and it does what it promises - I'll stick with this now :Thmbsup:

Re the actual GUI - the icons are too small here. I think this screen is 92 dpi - it's not a high resolution monitor anyway which means that others will see them even smaller.

When I click stop (and add comment) the GUI reverts to showing 'Start' but does not reflect the work just done in the time/cost shown.
When I click Start again - it then shows the work that was done in the previous stint.
-tomos (November 20, 2012, 07:09 AM)
--- End quote ---

Yeah this has annoyed me for quite a while but I never went ahead and fixed it, thanks
it is on the list.

As far as the other errors, the app needs to create/modify the ini file so if you don't have proper permissions that could mess it up. I have mine running from my c drive (something like c:\utility\cpp\worklog\) so I haven't had any problems yet (I too am on Windows 7)

Be sure to try out using the hotkey Alt-` to start/stop and auto-idle-time detection , that is one reason I have been using the windows version instead of the pure web version

Also as far as the script error can you help me reproduce it?

Hi Jim

I dont think the first error is permissions - I have it in
got the same error from
(I also tried it with the "_0887" at the end of the folder name with no difference.)

Should the ini file store my username and password? It doesnt automatically.
I added them manually - now I get the screen like first image in OP, but I'm not logged in nor are my details aren't filled in.

Before that I didnt get any image - just the two fields and a login button.

Re the script error -
I get that every time I click on 'Start'.
I also get it when starting using hotkey, or starting via tray icon context menu.

Dont know what else to say about it, so if you have any questions or suggestions, fire away :-)


[0] Message Index

[#] Next page

[*] Previous page

Go to full version