ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Favorite clips not appearing in tray menu?

(1/2) > >>

I have a couple of favorite clips defined.  When I try to access them from the tray menu, I see nothing but a blank entry.  Any idea what is going on?  Thanks.


Ok let's see, can you do this, in the grid, click the little button on the header of the grid to the left of the Title column, which will bring up a list of columns; enable the "Excerpt" column, and see what it shows for those favorites.

I'm thinking maybe the excerpt column is blank somehow.

If so, then at least we know what's happening, and I can add code to fall back to automatic excerpt when explicit excerpt is blank -- and we can also try to think why the excerpt is blank.

If the excerpt field is not blank for those favorites, then we have to figure out what else is going on.  CHS does have some options about how to display excerpts which could conceivably be causing this, but first things first.

That field is not blank (see screenshot once enabled).  Other things?  Thanks Mouser.

Ok I think i see the problem -- not sure why this hasn't been pointed out before by others..

There are 2 ways to mark a clip as a favorite -- one is to check the box in the column labeled "Favorite?" (which you have hidden in your grid) -- this method works and leaves the clip in its folder wherever else that may be.

The other way is to actually MOVE the clip into the My Favorites folder, without needing to check the "Favorite?" box.

It looks like the 2nd way is not showing the items in the quick paste submenu.

I will fix.

For now you can work around this by enabling the "Favorite?" column and checking the box for your 2 favorites.

Let me know if that works.

Bravo Mr. Mouser, that did the trick!  Interestingly, when I check both boxes only the first clip showed up in the favorites menu.  I assumed it just wasn't saving my 2nd selected clip so I exited and re-started CHS and then both showed up.  Problem solved.  Thanks again for the quick responses/solution! - jpar5


[0] Message Index

[#] Next page

Go to full version