ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Other Software > Announce Your Software/Service/Product

OpalCalc 1.43

<< < (15/20) > >>

@ Bob99:  Is it possible that the "Img" folder got removed?

It should be a folder with 40 items in it...  I find that if I delete the folder, I get the exact same error message and empty toolbars...

I'm away from the machine I have it installed. I'll check it out in the morning and let you know. I know I didn't delete anything in the folder after I un-zipped it. After I check I will delete the folder and extract a new copy and see what happens.

I checked and the "Img" folder was there.

This is a list of the files after the 1st install and tried running a few times:
OpalCalc 1.43

So I deleted the folder where I extracted it to and extracted it again. Tried running it with the same results. Here's a file list after the re-extract and trying to run once:
OpalCalc 1.43

After I extract it to the folder I am just double clicking the OpalCalc.exe. Correct way to start it?

Not sure if this would be of help but here is a copy of the defaultprefs file after running once.
Hope it worked. 1st time I've tried a file attachment on the forum  :huh:

Update on my last posts.

Wanted to let you know I figured out why the icons weren't showing up when I ran in portable mode. Actually I don't know why they didn't but here's what I did that makes them show up now.

The 1st couple of times I used 7-Zip to extract the files.
For giggles, I tried using the windows extractor instead.  After using it and opening the OpalCalc.exe everything shows up fine.

The main folder extracted like this:
OpalCalc 1.43

The "img" folder like this:
OpalCalc 1.43

and Voila:
OpalCalc 1.43

I've used 7-zip for all of my un-zipping since I can't remember when and never seemed to have a problem.  Why this time I don't know. Anyway mystery solved  :)

@Bob99:   Everything seems like it posted correctly...  I'm not sure how to interpret the defaultPrefs.txt content, the developer (Twinbee) will need to do that.  
I am curious about how you files are grouped into one folder...  Are you using TotalCommander to display all the contents into one flat view, or are they actually all *in* one folder?  When I unzip mine, I get the main OpalCal_Demo folder with the img folder inside

but then, inside the img folder I have only PNGs and an ICO.

is your img folder empty??

Maybe move those PNGs and the ICO into that folder....  

Also, is it possible that you have some advanced setting on your unpacker plugin that is putting everything into one folder, rather than reserving the folder hierarchy of the zip?  If so, Maybe try just downloading it to your Desktop, then Right-click and use the generic Windows extractor(?)

EDIT: Okay that's good!  Now I'm curious what file manager you use though ;)


[0] Message Index

[#] Next page

[*] Previous page

Go to full version