ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Mobysaurus

Failed Installation on Windows 7 x64

(1/2) > >>

Well, just tried installing Mobysaurus for the first time on Windows 7x64 and when I tried to run it the following error message popped up:


So I clicked the button to view the report and this is what came up:

Mobysaurus Thesaurus Error Report

04/01/2012 01:26:16
rev #0   Oct 09 2006
System.BadImageFormatException: An attempt was made to load a program with an incorrect format. (Exception from HRESULT: 0x8007000B)
   at c.new_SimpleKeyWrapper_rsaWin32GUI()
   at c.a()
   at f.dd(Object A_0, EventArgs A_1)
C:\Program Files (x86)\Mobysaurus Thesaurus

General infomation about your computer:
Microsoft Windows 7 Professional

Please consider sending the above information to [email protected]. Thank you!
--- End quote ---

I should mention that before running the program I swapped out the dll with the one mouser provided here in the next post down. BTW, I didn't bother sending the report to the Mobysaurus email address shown as I don’t believe that site exists anymore.

Any ideas as to what went wrong mouser?



It really sounds to me like you need the new dll.  you said you swapped it out, but can you double check?

Yep. New dll is there. Old dll was 308 kb; new one is 446 kb. I have the 446 kb dll in there. I didn't even try it with the old one... I read the other thread and automatically replaced the old dll with the new one without trying to run it with the old dll. Maybe I should have left the old one there and at least tried it.

Thank you.


deleting old is right, they have the same name.  let me try it here.

when I tried to run it the following error message popped up
-J-Mac (April 01, 2012, 12:42 AM)
--- End quote ---

Same thing here...


[0] Message Index

[#] Next page

Go to full version