ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > N.A.N.Y. 2012

NANY 2012 Release: Ethervane Echo

<< < (60/63) > >>

One of the things that Win 7 annoys me with is the smoke and mirrors it does with folders, not to mention the severe limitations as to where you have access(es) to.

Have you tried using the Echo portable version ?
Ensuring that you place the folder in spot where you have write access.

-RobC (December 26, 2012, 06:31 AM)
--- End quote ---

Hmmm. Good idea. I'll uninstall this and try the portable. Will update with results.

Ok. Finally got it to work. The problem seems to be the Ditto database I imported into Echo. With the imported database in use, any new clips I capture in say, Firefox, DOES NOT show up in 'Default' or 'ALL CLIPS' tab but only in 'Browsers' tab. However, if I start off with a fresh Echo installation without importing any Ditto database, then any clip I capture in Firefox will show up in all three tabs, ie., 'Default', 'Browsers' and 'ALL CLIPS'.

Perhaps Merak would be able to resolve this bug(?) when he gets around to it.

Thanks to everyone who helped me out.

One of my favorite features in Ditto is naming clips with quick paste text and searching them using /q.  I am unsure if this feature is already available in Echo but please consider adding it.
-nsathishk (January 28, 2012, 03:46 PM)
--- End quote ---

Not available yet. I am considering something like it - an ability to assign names or tags to clips - but I need to find a way of implementing it without disturbing the basic design of the app. I've posted some thoughts on it earlier on in this thread, for example here and here.

It's not likely to happen very soon, but it *is* on the wish list.

-tranglos (January 28, 2012, 03:54 PM)
--- End quote ---
Any update on a clip naming feature? I would find this massively useful - I have a load of sticky clips, some of them numeric and / or meaningless / easily forgotten. A name / tag would solve this for me.


-JeremyWW (March 02, 2012, 05:14 AM)
--- End quote ---

I can confirm it doesn't work. Stickes seems to be doing something special with its windows - unlike normal application windows, they do not acquire focus when they become "uncovered", and without focus they cannot receive input.

Here's a simple experiment:

* Start Word. It will have focus.
* Start Notepad. Word will now lose focus, and you can type in Notepad.
* Minimize Notepad.
* Word will now have focus again, you don't have to click it before you can start typing in Word again.
Now if you try the same with Stickes instead of Word, you'll see that in step 4 after you minimize Notepad, you still cannot type in Stickies. You have to click one of the notes first. This is why when Echo tries to paste the clip, Stickies does not "get the message" (figuratively and literally both).

Spell checking while editing simply produces an error pop-up that tells me 'No Spelling dictionaries are available...' On installing EE initially I chose English (UK) and un-ticked the other 2 languages. In the Spellchecker section in Preferences it showed 'Last Language' as being English (US). After using the separate spell-checker installer the Spellchecker section appears as in my screen-shot here - no 'LastLanguage' and no 'DictionaryPath'. Changing the 'DictionaryPath' to "C:\Program Files (x86)\Ethervane\Common\Spell" (which is where the English (UK).adm file is) makes no difference. It still doesn't work, with the same error as above.

--- End quote ---

The "DictionaryPath" option is only used to add a custom dictionary folder to other folders Echo already checks for dictionaries. It's OK to use it as you did, but it should not be necessary.

Please check if the UK dictionary (English (UK).adm) exists in any of the folders listed in "Database information".  I have attached the UK dictionary to this message. You can unzip it and copy it into that folder, then restart Echo.

One more thing: did you select the UK dictionary in the list, in the editor dialog box? Since originally there were no dictionaries, the "last language" option is empty, and no dictionary is selected by default. If you click the list at the top of the dialog box, the UK dictionary should be listed there. Perhaps all you need to do is to select the dictionary in the list.

In the next release I'll make sure to pick a dictionary automatically if only one is available.

-tranglos (March 02, 2012, 11:30 AM)
--- End quote ---

This still isn't working (other than manual method above). Likely to be fixed? New version...??

As I mentioned earlier, the author of this utility has not participated here since July 2012. IMO, Ethervane Echo should be looked at as abandonware. Check out gizmos for alternative clipboard utilities if this one doesn't work for you.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version