ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2012

NANY 2012 Release: Ethervane Echo

<< < (48/62) > >>

The taskbar icon does NOT disappear for me even when the app is minimized. I have the setting set to True for "HideToTray".
-mentallo (February 22, 2012, 01:14 PM)
--- End quote ---

What version of Windows? 32 or 64 bit?

Can anyone else confirm it, please? It works for me on Win7 32-bit. It can't see why Windows would not respect ShowWindow() with sw_Hide parameter.

I'm running Win 7 32

I did (a) + (b) but eth.echo doesn't minimize anymore at startup.
-robbero (February 20, 2012, 02:32 AM)
--- End quote ---

Dang, I'm drawing a blank here. Which version of Windows? Could you try using only (a), not (b) - or not both at the same time, anyway?

On my system Echo's internal option to minimize on startup works regardless of all the other settings, like stay on top or minimize on deactivate. I'll re-check the code, but right now I've no idea what could be going wrong.

-tranglos (February 20, 2012, 09:10 AM)
--- End quote ---

It now works like a charm!

This setting did the trick:
Right-click the shortcut, select Properties, and in the "Run" (or "Run as", not sure what the English version of Windows says) select "Minimized".

It was not set correct last time.
Thanks for all.

Great. Works now. Thanks so much :)

Today it started again not minimized. :(
Don't know what the problem is.
Is the reason that "Keep on top of other Windows" is active?

I also noted that Eth.Echo starts with the wrong icon.
I have Preferences --> ConnectToClipboard set to False
but at windows startup the icon is the one without red cross.
(but Eth. is not connected to clipboard)


[0] Message Index

[#] Next page

[*] Previous page

Go to full version