ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > N.A.N.Y. 2011

NANY 2011 Release: JottiQ

<< < (28/40) > >>

Thank you very much for the bug report, jCat. I appreciate it!
-worstje (January 14, 2011, 08:11 AM)
--- End quote ---

And thank you very much for providing an exemplary, civil response that furthers good opinions of DC in general and your good self in particular!

I am not sure when I can find time to work on this issue -worstje (January 14, 2011, 08:11 AM)
--- End quote ---
Don't worry, worstje. Take your time

Thank you very much for the bug report, jCat. I appreciate it! :)-worstje (January 14, 2011, 08:11 AM)
--- End quote ---
My pleasure. Don't mention it.

Could you zip up all the DJ fonts that you have and attach them to a post?-worstje (January 14, 2011, 08:11 AM)
--- End quote ---
Files are archived. Will try to attach or will e-mail in case some size limit  is set here. The file is almost 2MB

In addition I tested JottiQ start after temporarily removing all DJ fonts and got the same result/Error, so the problem is somewhere deeper

My regards

Hmm, removing them temporarily didn't help? :( Got any other Bitstream fonts installed? Maybe it is something with stuff from that vendor.

Edit: I have tried to reproduce the issue with the fonts you included on both W7 and a XP SP3 pc, and had no success. So it is indeed not these fonts, or it is a wholly different issue. Is there any chance you can spend a bit of time removing fonts from your Fonts folder to try and figure out which is causing it? (Of course, back them up somewhere else!)

If you can figure out which one is causing it and attach it (try using the Procmon tool that link I posted earlier talked about), then hopefully I'll be able to reproduce the issue with said font. After that, if we end up excluding font-issiues as a complete possibility, we might be able to figure out what else could be causing this. Sadly, the stuff Windows logged on your PC isn't too helpful in itself. :(

Just found about JottiQ.
Thanks for the very nice tool worstje! :Thmbsup:

GHacks review:

Well done! :Thmbsup:


[0] Message Index

[#] Next page

[*] Previous page

Go to full version