ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Circle Dock

i want to be always visible in desktop the circle dock !


I am new in forum and after a search i did not find anything usefull for my probem.
I want to have always in desktop the program, without disappearing, when i open a new window and of course i do not want to be always top.
Let's give you a example :
I want when i open the firefox,  to see only the page and when i closed the firefox to see the circle dock unhidden in my desktop.

I have tried the choises of " dock settings", like  topmost, normal , without success!
Can you help me ?

I have windows xp sp3 , 32 bit processor,framework 2 .0.50727-32 and the circle dock version is
Thank you!

Greetings agisfere  ;D
Glad to have you here with us at Circle Dock and  :-*

Let's get you working as you have requested.

First let's adjust the Z-Level properly.
You have a choice, since you are using Windows XP. You can either list the Z-Level at Normal or Desktop, as in the following image;

If you list as "Normal" there will be the occasion where Circle Dock will be the primary program and will appear to be on teh top. All you have to do is click on another window to send Circle Dock to the back.
When set to Desktop, in Windows XP and earlier only, Circle Dock will be seen on Desktop only ;)

In order to get Circle Dock to stop hiding after opening, or clicking, and icon.
You must un-check the an option in the Settings under "Dock" Items so that Circle Dock will remain after clicking any item.
As in the following image;

Here is where things get a little tricky.
In the next image there are two important options
One will allow you, by un-checking, to stop Circle Dock from appearing, or focusing, under the mouse pointer on the screen
The other option will fix Circle Dock's location on your screen. Only select this if you want to have Circle Dock remain in one location, and only after you have selected that location on your desktop!!! You may wish to experiment with the second option here once you get properly set up ;)
So for sure, un-check the option of appearing under pointer.

Now to help avoid the toggling of Circle Dock we need to set the Mouse options and Desktop corners to None or not checked.
For the mouse options, you will want to select "None" from the drop down window.
And un-check all boxes under "Show dock when I move my mouse to..."
As in the following image;

I hope this is the set up you have requested.
If not lee me know, and we will get it ironed out for you to your satisfaction if possible.  :Thmbsup:

Let me know  :tellme:

The Sarge

thanks for the instant answer.
I will try your suggestions .
Thank you!

 :) Yes , it works fine.
I think the trick was in the menu " no mouse" in toggle visibillity.
Thank you very much.

Good deal  8)

Glad it worked

If you need anything else, do not hesitate to ask  :Thmbsup:
Also, when you get a chance, take some time and see what else is available, and happening, around Donationcoder here  :Thmbsup:


[0] Message Index

Go to full version