ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > Living Room

Need some help with wireless connection.....


Hi, everyone.  I have a Hawkins wireless adapter/antenna that I use to connect to free wireless here in San Diego.  Before when I used it I had no trouble getting online and my browsers worked fine with no adjustments needed.  Now, I get a strong connection, five bars, but I cannot get my browsers to work.  (Cometbird, Mozilla, Internet Explorer).  Any ideas?  Thanks.

Stephen aka dc_complearning

I tried a hawkins six or seven years ago with poor luck in connecting.  Ended up getting a different brand but don't remember what.  But ours was more problems loggin in than conncecting as i remember.

These were a pci card in a desktop with a removable antenna

Sounds like you're getting the wireless radio connection but you're failing authentication on the network and not getting an ip address.

Quick check you ip configuration information by running the command ipconfig /all from the command prompt.

If the address begins with 169, it's defaulting to the internal hardware ip address. (i.e. it's not getting a usable address from the network) you won't be able to do anything with your browser.

This can be caused by a variety of reasons:

You have a 3rd party firewall installed that's blocking the connection
You don't have the password (key) to get on the network
You have the wrong wireless security settings for the network you're attempting to connect to
The network you're attempting to connect to is taking too long to respond and is timing out
The network you're attempting to connect to has already assigned all it's available addresses (good chance with a free community service!)
...yadda-yadda... :-\

First, check the Device Manager to make sure the adapter appears to be working correctly as far as Windows is concerned.

If it's ok, you can next try selecting the connection and running the repair option in the Network Connection control panel.

If it still doesn't work, you can try uninstalling the adapter, rebooting, then reinstalling it.


If your adapter is reporting an address that doesn't begin with 169, then it's likely a proxy issue or your firewall is blocking you.

We'll need more info to help you out with that.

Let us know how you make out.

Luck! :Thmbsup:


[0] Message Index

Go to full version