ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > T-Clock

T-Clock 2010 (download)

<< < (87/169) > >>

t42:
It is a miracle. After starting once build 98 and (after that build 95 again) with no luck the system (x64 W8 Enetprise) was rebooted. After system reboot both builds are working as it should be.

Update.
Can't repeat the situation on the VM. 95 and 98 are not responsive.

t42:
Final and identical results, received on three Win 8 x64 systems (one Inspiron i7 and two VM [enterprise & enterprise "N" on Phenom x6])

1. If I run T-Clock from file manager (Total Commander 8.0 and 8.01, no matter with administrative rights or not, UAC is off), it is unresponsive to left and right mouse clicks.
(My message, posted on November 12, 2012, 10:55:45 AM was  not precise because it was a single event. Another such single instance was observed once on another system)

2. Anyway after the shortcut was placed in a StartUp folder, T-Clock is initializing and working absolutely normally. Same if started from Windows "Run" applet. Same if started from Windows Explorer.

3. Started from the .bat file T-Clock is also unresponsive.

Sorry that I could not describe it all in full in my first message.

LonelyPixel:
Does Total Commander offer multiple ways to start processes? Altap Salamander has some workaround option for that which I've never used. They use a separate process or so to start applications. Maybe TClock cannot be run from a console process, I've never tried that. (Wild speculation: Maybe when the console host is closed, TClock loses its stdout stream and writing to it blocks. Not that it should write something to it...)

t42:
Maybe TClock cannot be run
-LonelyPixel (November 13, 2012, 08:42 AM)
--- End quote ---

There were never such problems in Server 2008 R2, Win 7. It is Win 8 specific, maybe only with final builds.
I just checked with Server 2012 one more time, it is OK to start from .bat file and Total Commander.



pilgrim:
I stopped following this thread several months ago after installing the program. Having looked at it again I have just learned how to get the calendar working, I was under the impression it was not available, and that there is a build 98, which I have just updated to without problems.

My reason for posting is to ask if anyone can help me solve a minor problem:-
When I open the calendar it appears 20 pixels above the taskbar and 20 pixels in from the right of the screen, I have tried moving it into the corner but it always reverts to its original position. Is there any way of getting it to stay in the corner permanently?

Being unaware that the built-in calendar was working I recently discovered QuickMonth Calendar which is very similar but has a slightly different appearance depending on the theme in use.



This does open in the corner.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version