ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > T-Clock

T-Clock 2010 (download)

<< < (33/170) > >>

Stoic Joker:
I have Win 7 x64 installed, I downloaded the version at the top of the thread, the x64 version , changed Windows to use hideous 144dpi, and T-Clock looks fine to me whether Windows XP scaling is checked or unchecked (was prompted to log off each time). Is there something I should look for?-daddydave (June 16, 2010, 01:06 PM)
--- End quote ---

lol ...bare in mind Sagji is using a 30" monitor at 2560 x 1600, so bumping to fonts up a bit is quite understandable.

Other than letting us know what you monitor size, configuration, & resolution is I can't think of much at the moment - But it's Sagji's bugg (hehe) ... So I'd like to wait and see what his take on this is before drawing any conclusions.

Thank you.

[Musing aloud] Are screen coordinates calculated/handled differently on really big displays?!?

daddydave:
I have Win 7 x64 installed, I downloaded the version at the top of the thread, the x64 version , changed Windows to use hideous 144dpi, and T-Clock looks fine to me whether Windows XP scaling is checked or unchecked (was prompted to log off each time). Is there something I should look for?-daddydave (June 16, 2010, 01:06 PM)
--- End quote ---

lol ...bare in mind Sagji is using a 30" monitor at 2560 x 1600, so bumping to fonts up a bit is quite understandable.
-Stoic Joker (June 16, 2010, 03:09 PM)
--- End quote ---
Must be nice..:)


Other than letting us know what you monitor size, configuration, & resolution is I can't think of much at the moment - But it's Sagji's bugg (hehe) ... So I'd like to wait and see what his take on this is before drawing any conclusions.

Thank you.

[Musing aloud] Are screen coordinates calculated/handled differently on really big displays?!?

--- End quote ---
Mine is 1440 x 900. 19" wide screen.

Stoic Joker:
I've got dual Dell UltraSharp 17" monitors. So I can max the VPC at 1600 x 984 @ 144DPI and it still does just fine.
T-Clock 2010 (download)

I'm Stumped.

sagji:
I have Win 7 x64 installed, I downloaded the version at the top of the thread, the x64 version , changed Windows to use hideous 144dpi, and T-Clock looks fine to me whether Windows XP scaling is checked or unchecked (was prompted to log off each time). Is there something I should look for?
-daddydave (June 16, 2010, 01:06 PM)
--- End quote ---

Yes - I get the same untill I reboot.

I did try toggling Use XP DPI scaling in the program's shortcut, but it had no effect. Now as to which one can effectivly override the other goes ... I've not a clue.
-Stoic Joker (June 16, 2010, 12:22 PM)
--- End quote ---
Strange I don't get that setting - the closes I have is "Disable display scaling on high DPI systems" in the settings section of Compatibility tab, and everything in that section is disabled.

Stoic Joker:
I have Win 7 x64 installed, I downloaded the version at the top of the thread, the x64 version , changed Windows to use hideous 144dpi, and T-Clock looks fine to me whether Windows XP scaling is checked or unchecked (was prompted to log off each time). Is there something I should look for?
-daddydave (June 16, 2010, 01:06 PM)
--- End quote ---

Yes - I get the same untill I reboot.-sagji (June 18, 2010, 10:58 AM)
--- End quote ---
Um... When I change the DPI setting it only asks to logoff and then back on to enable the change (which I do). But are you saying that after a reboot the behavior changes again? Or are you just rebooting instead of logging off/on to be sure it takes? IIRC my results don't change either way as I had to reboot the VPC a few times during the tests for other reasons - and - I just can not get the thing to fail.


I did try toggling Use XP DPI scaling in the program's shortcut, but it had no effect. Now as to which one can effectivly override the other goes ... I've not a clue.
-Stoic Joker (June 16, 2010, 12:22 PM)
--- End quote ---
Strange I don't get that setting - the closes I have is "Disable display scaling on high DPI systems" in the settings section of Compatibility tab, and everything in that section is disabled.-sagji (June 18, 2010, 10:58 AM)
--- End quote ---
Crap, you're right - I misquoted the dialog.

On a Side Note: everything on the compatability tab here on my office machine is disabled also.

Damn Strange it are...

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version