ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > T-Clock

T-Clock 2010 (download)

<< < (137/170) > >>

[...] but lacks information, such as CPU usage,RAM format %. [...]-azrdog (January 22, 2015, 05:33 AM)
--- End quote ---
These are on my todo for quite some time. So I'm not sure if I really want to add them just now. Because I originally planned to add this and more once I've rewrote the entire format "system". There's a lot to improve

[...] "Windows-ish" [...]-movrshakr (January 26, 2015, 04:06 PM)
--- End quote ---
Like in Windows XP / 95 ? In that case, yep it's a bug.. well at least my local build looks that way :P (didn't check release build)
But regarding horizontal vs vertical.. well my build is showing those 3 months for quite some time horizontally... I don't even remember them being vertically^^ And adding an option isn't that trivial.. nor is there an easy way how to express the option for that^^

Now I have to confess that I was thinking of a different program that shows the vertical calendar.  In tclock, I was only getting ONE month showing before, and I know how to set it for that

Don't get old.  It's no fun.

just out of curiosity, which program is it :P?

just out of curiosity, which program is it :P?
-WhiteTigX (January 26, 2015, 07:09 PM)
--- End quote ---
The calendar panel (they call it navigator) in Outlook which I have positioned on the right side, so when open it is right above Tclock

I really don't know why I don't just chuck this computer out the window;  
I am so tired of "fixing things" instead of using it.

Reinstalled Windows 8.1 a week ago due to having to reboot 8-10 times a day using hard kill.
Have been reinstalling the various apps I use and setting options in them since then.
Had T-Clock working fine.

Today, got tired of the Norton nag to "register" (buy) it, so I installed Comodo Dragon and uninstalled Norton.
Now, error message "Failed to customize clock:3" appears any time it is tried to start.

Downloaded from the 1st post to be sure I had the latest...same error.

Makes me want to chew nails--especially since I have had Tclock working with Comodo Dragon in the past.

Occurred to me to try compatibility.  Setting the exe to Win7 compatibility let it start and no error message.
Wish I could remember all these tricks associated with various program/OS quirks.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version