ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

LATEST MiniCap VERSION INFO THREAD - v1.42.01 - Jun 27, 2022

<< < (6/21) > >>

Recently I had updated to v1.08.02.

Went to Autoscroll Capture a webpage.

Ran into a situation similar to what I posted above - seemingly a looping situation.

Knowing that I had captured the same or similar pages in the past, I thought it had something to do with the new version.  So I dropped back in versions.  All the way back to v1.03.01.  Yet with each version I tried, the same situation occured?

So I looked back at past screen captures.  And sure enough, in the past,  the same page had completed correctly.

Then I get to thinking, well if it worked before, it should work again.

So I went back to v1.08.02.  But before attempting the capture, I started closing most apps. down.  And that did it.  The capture completed correctly.

Perhaps some kind of interaction with a program I had been running?  Perhaps a "resource" issue?  (But that, in general, shouldn't be in XP). Not sure?  I'm fairly consistant with the apps I do run, & with which ones are running simultaneously.

Running XP Home SP2, AMD Sempron 3000, 448 MB RAM. Overall a clean & well running system.

A-W-E-S-O-M-E ! Just what I was looking for !

First, thanks for such a useful little application; silent command-line screen-grab with coordinates is exactly what I need for a current project, but...

What about the license for MiniCap?

I want to do the right thing, but I can't find a key to download for this application or even a forum apart from "Screenshot Captor."  The help file doesn't seem to have any licensing information.  Will MiniCap continue to function as-is?  Do I need to take some action?


i dont believe i put a license key thing in minicap - so nothing to do and no expiration.  :Thmbsup:

Just wanted to say THANK YOU! for this great software.
I use it on a daily basis and it never let me down.
Just wonted to ask if it's wrong to use upx to get a small minicap executable (it's down to 1.03mb from about 2.66mb).
With the old version i've never got "-exit" option to work (just used powerpro with *wait and *close commands) but with this last version (v1.12.01) there are no problems.
One other thing: when the red rectangle flashes i use the mouse pointer to choose a region (or object) by hovering it and for taking the screenshot i don't have to click the left mouse button, just use Ctrl or Ctrl+Shift (but not Shift alone) (i have no idea why and it doesn't bother me).


[0] Message Index

[#] Next page

[*] Previous page

Go to full version