ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

LATEST MiniCap VERSION INFO THREAD - v1.42.01 - Jun 27, 2022

<< < (4/21) > >>

Great tool! Will be using this command line option  :Thmbsup:

hey mouser just wanted to thank you again for this excellent tool.  I have been using it for a couple of weeks now and it has been solid.  CPU usage is not bad at all and even though  I have a cron job that runs minicap every 10 minutes and saves a 1280x1024 PNG file, I do not notice any slowdown at all, and cpu usage spike is only to around 15-20% for <1 second.  I attribute this to your excellent programming skills (as well as my overclocked Opteron dual core cpu :D) but either way the solution works exactly as I had hoped and has instantly become one of my "can't live without" utilities.  I will be making another donation to you shortly..... as soon as I put some additional funds together.  But I wanted to express my gratitude again.

i really am glad to hear that it's useful :)

updated to version 1.04.01 -
miniflash.exe is now included with a little demo of how to use it.

Q: What is Miniflash?
A: Miniflash is a tiny flash movie (swf) player whose only purpose is to play a movie in a borderless or thinborder window, which can be invoked on the commandline and passed flash variable parameters, which is normally not possible in the flash player.  it can be useful for capturing screenshots of flash movies with certain parameters, in a non-interactive fashion in conjunction with MiniCap. (99.9999999999999999999% of people have no need for miniflash).

MiniCap v1.05.01

This site drove MiniCap, batty:

Note, I did not install, but simply extracted the files into a directory & executed MiniCap.exe.

I attemped an Autoscroll Capture.

Program seemed to loop - endlessly.

Very quickly, VM had reached 232MB, while Mem Usage when I checked was about 80MB & growing.  186MB & growing.  Then Windows Task Manager showed it "dropped" to 672K, but then immediately jumped way back up again closing in on 200MB.

Killed the task.

Also note, it was very difficult to access Task Manager as the capture was basically overwriting (if you will) the TM window.  Maximising the TM helped.  Also during this time, MiniCap did not show as an Application, but only as a Process.



Just tried to duplicate it, but couldn't - exactly.

I tried an Autoscroll Capture on a different window (in Mozilla) & that also did not work properly.  I noticed in TM that two instances of MiniCap were showing as processes.  One was using ~3700K, the other was using about 30MB.

Killed them both, then attempted the captures again on craiglist, & that time it worked correctly.

Earlier, I had used v1.03.01, but I had exited it before putting in v1.05.01.  Perhaps 1.03.01 had a part left in memory (?) that led to a conflicted?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version