ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > UrlSnooper

No network adapters detected!?

(1/13) > >>

So.. my motherboard has a pair of Marvell Yukon 88E8056 adapters on it and Running Windows 7 Ultimate 64bit, URLSnooper fails to detect any of the adapters..

its a ASUS P6T Deluxe V2, X58, Socket-1366 motherboard with a CoreI7 920 cpu and 12GB of ram..

any ideas?  I tried URL Hunter in trial/demo mode and it at least did catch urls so it seems like WinPCap isnt the issue..

and all this because im after the MMS to =)

this is so bizzarre that url snooper isn't finding adapters but you are saying other winpcap sniffers are.. i'm just at a loss as to why that might be.. anyone have any clues?

me too.. I dont get it either.. I tried URL Hunter specifically because .. apart from its ugly ass looks.. it seems to be quite similar AND relies on WinPCap as well..

in URLSnooper the adapter selection box just has a red frame around it.. buhuuing that theres no adapters.. I tried both of the connectors on the PC but doesnt seem to make a difference.. tried one disabled one enabled.. etc..

Also the WinpCap doesnt show up as a protocol loaded in the Local Area Connection Properties for Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller .. but I'm guessing thats a Windows 7 thing that it doesnt show up there?

Maybe its not getting properly installed and URL Hunter is _faking it_ ? I noticed I was unable to find the MMS protocol in the URL Hunter window but I thought that could be cos it was in trial/demo mode?

Anything else I should try perhaps?

.. well I just installed and tested Wireshark.. it says WinPCap IS installed.. and also works so.. it has to be a URL Snooper issue.. whatever it may be...

Ok i'm going to have another look.. i wish i could reproduce the problem.. i wonder if it could have something to do with running as administrator.. if you run the other program as administrator, do they still see the network adapters?


[0] Message Index

[#] Next page

Go to full version