ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Post New Requests Here

IDEA: Toggle Switch with a Global Hotkey to change Power schemes?

<< < (9/9)

Do you have PST installed under your Program Files directory?  If so, move it out of there and try it somewhere else e.g. c:\apps\pst (or something). 

@Lanux: Are you running Vista?  Does PST work for you?  It works for Paarkhi (he's running Vista) and it works for me under a Vista VM.

Installed it in Program Files and it works. I was using it from my C:\Users\Briandr67\Downloads\DC Program Setups folder. Bloody temperimental Vista. Thanx skwire, Brian

Phew.   :)  I was testing everything I could think of in my VM.  However, this is no reason it shouldn't have worked from your original directory (unless it's some Vista-specific crap).  I even made the exact same folder path you were trying and it worked fine.  Odd.  At any rate, I'm glad you got it working.   :Thmbsup:

So am I Jody. Thanks for all your help and your patience. Brian

 :Thmbsup: :Thmbsup: DC ROCKS  :Thmbsup: :Thmbsup:


[0] Message Index

[*] Previous page

Go to full version