ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

CZB pack

<< < (7/20) > >>

that is truly bizzarre..
what operating system?

what operating system?
-mouser (August 10, 2009, 10:50 AM)
--- End quote ---

Windows Server 2003. 32-bit. I am a local admin.

Problem solved; it has nothing to do with FARR itself.

While I was rebuilding my system, I was using a file manager that I copied off my flash drive. It had been modified to make it operable as a portable app. What I hadn't known was that this modification put the app into a virtualizing wrapper, so that registry and other "system changes" were stored in its own subdirectory. When I ran the installer for DCUpdater, I did it through this file manager. The result was that it didn't really get installed into my system, although it appeared to be. It actually was installed into the FM's virtualizing wrapper.

So I uninstalled the DC stuff (and several other apps), threw out the virtualized FM, and reinstalled from a real FM. Everything is working splendidly now.

Your intuition about having an extra FARR was correct. But it was odd; even Process Explorer showed that the executable lived in the correct location -- I guess it was a very good virtualizer.

Sorry to have gummed up the CZB thread on what turns out to be unrelated.

all's well that ends well, and great to hear you figured it out -- thanks for the update  :up:


Recently I've encountered strange problem with GoogleTranslate

as I type 'gt en' and then press 'space' I get Google_Translate error.
(see attached)

I'm running version FARR 2.75.1.
plugin configuration is provided below

please advise.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version