ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Circle Dock

M (middle mouse) button is not working anymore? any ideas?


the last few days i have noticed that i cannot use the middle mouse button to toggle the dock on and off. it is set to do so in settings, anybody have any idea why it has stopped working, its just not the same without it. thanks.

ps. using windows 7

hi, not sure whats gone wrong but i recommend using xmousebuttoncontrol, to add the extra functionality of per app config. eg exclude firefox to retain it's middle click features or sketchup to orbit wih middle click etc.
Pretty essential partner for CD if you ask me. :)
GL with fixing your issue, have you tried downloading it again.

xmousbuttoncontrol uses the hotkey to initiate CD from the middleclick which should fix your problem.

windows 7 :) don't know if xmousebuttoncontrol will work with windows7

tried xbutton but did not work either. and have tried after another download /install (used somebodys handy prog from here to actualy install it). it funny cos sometimes it decides to work and sometimes it doesnt, pretty much at random! maybe its something to do with win7? thanks for your suggestions all the same :)

Do you have a way to ensure that your middle button is actually working properly.
There is a possibility that the middle click button is damaged.

Just a thought, I have run into this issue personally.


[0] Message Index

Go to full version