ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

Updated: GooglePlus - View Google search results in FARR as you type

<< < (6/18) > >>

I havent seen this error before. Can you tell me if you have an ico called GooglePlus.ico in your Farr\plugins\GooglePlus\icons folder? Also when do you get this error when you try and open the GooglePlus options dialog or when you click on the plugins button?

Yes, I have an icon file called GooglePlus.ico in the GooglePlus folder. I get that error when I click on the plugins button, then on 'Click on Examine and Conf Plugins' button and next on 'Configure Advanced Plugin Options' button.

Based on your screenshot above it seems that during install there was no icon folder created and instead they are all in the GooglePlus folder. Please re-install the plugin from the first post in this thread. You can overwrite the existing installation but after install most of your icons should be in C:\Program Files\FindAndRunRobot\Plugins\GooglePlus\icons\. That should do it.

I did it exactly the way you told me. It made no difference: same error... :huh:

Dimsy: are you launching farr from a shortcut?
Could you try launching farr from its icon in the program files, and see if you get the same error?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version