ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Skrommel's Software

DragKing 1.3

(1/3) > >>

Hi all,
I am at a loss re DragKing 1.3. Cannot run the exe (error message re "cannot appropriate permission") nor does the ahk want to compile ("ahkstructlib cannot be opened"). This has never happened before with any of Skrommel's wonderful progs. Any help would be appreciated.

ahkstructlib is an external library used by DragKing. this library script can be found here. btw, are you using the EXE or AHK version? try the EXE version to see if the problem gets solved. also some info on your OS would be helpful.

thanks, lanux128, for your reply.
i have tried both the exe and the ahk, with the error messages as a result, as i neither works.
what's surprising to me is that this is the first time that the exe version doesn't open (and give a choice re unpacking or not, if i remember right).
FYI: using XP/SP2.

for any further help,
my thanks,

i think skrommel needs to rebuild his exes.. i rebuilt some of them a while ago and the ones which use external helper utilities i think i mucked up.  so it's my fault really, but only skrommel can fix.. we need to petition him to update his web page.

@mouser: my guess is that Skrommel may have forgotten to include the 'ahkstructlib.ahk' together with the .AHK, that's why the error occurred when it was recompiled. anyway, to make the .AHK script to work, download this library from here and save it to the same folder as DragKing. as for the .EXE version, it's easy to re-compile but i can't replicate the icons in the tray and the about box, so i'll leave it to Skrommel (unless someone want it urgently sans icons). :)


[0] Message Index

[#] Next page

Go to full version