ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

Timer - closed

<< < (16/26) > >>

A minnor update. Enter is now used and the memo mode is now active :up:

Oh, i hadn't noticed that.
It's interesting.. I search for "d\ga\tm", and Timer comes up, it really shouldn't.. I'm not sure if the regex would solve it, though, because i added that regex as a custom regex and then Timer stopped working as it did normally.

I guess mouser could give us some explanation? :)

Yeah it seems as a bug. I have already given notice to mouser and he said he would resolve it ;) So let us hope :)

I search for "d\ga\tm", and Timer comes up
--- End quote ---

i think this might be a bug in fscript matching of keyword. i'm passing the buck to ecaradec and see if it comes back to me :)

I have tried talking warning and I have got "unknown exception" several times and suddenly now it works fine again. I have no idea why this happends but I have included try catch statement so in case of any error you will not loose your alert message
-czechboy (June 12, 2008, 10:12 AM)
--- End quote ---

Thanks.  I'll experiment with that!


[0] Message Index

[#] Next page

[*] Previous page

Go to full version